Skip to main content
Question
Help Me Out
Philippe Verhaeghe
BI Architect
Asked a question 2 months ago

Just after install, I get an error message at first login : "There was an error with the login response". What should I do ?

Where am I?

In DashboardFox you can ask and answer questions and share your experience with others!

Hi Philippe,

Typically on a new install this message points to some items missing from the configuration of IIS.

Here are a few things to do for troubleshooting.

Please run these URLs from a browser on the server (make sure to run these from the server to see what response they give). These will confirm DashboardFox is installed properly and hopefully point to what's missing in IIS.

First: http://localhost/dashboardfoxmidtier/22 (this will just give a generic message that the API is running properly)

Second: http://localhost/dashboardfoxws/yurbiwebservice.svc22 (this will hopefully give an error that indicates what is wrong with IIS)

Then you can do the following:

Verify your IIS server configuration and .NET config. From your server manager go to Add Roles and Features:

Under server Roles -> Web Server (IIS) be sure the following is selected:

Just after install, I get an error message at first login : "There was an error with the login response". What should I do ?

under features be sure these .NET features are selected:

Just after install, I get an error message at first login : "There was an error with the login response". What should I do ?

If all matches then it points to other potential issues such as perhaps anti-virus or security software blocking the ports that DashboardFox uses to communicate with either itself or its database.

If you get down to here and it's still giving you the error, please zip up the LOGS directory in C;\program files (x86)\dashboardfox\LOGS directory and email it to team@dashboardfox.com20

thanks,

David

Related Questions